Got a question that the wiki doesn't answer? Ask on the forum (preferred), or join us on IRC.

BeastNode

WorldEdit/Upgrading

From EngineHub.org Wiki
Jump to: navigation, search

Upgrade notes

3.x to 4.0 or later

See 3.x to 4.0.

5.x to 6.0

The only concern is with any other mods or plugins that use WorldEdit being no longer compatible.

You can downgrade to 5.x without having to do anything.

Navigation menu