Got a question that the wiki doesn't answer? Ask on the forum (preferred), or join us on IRC.

BeastNode

WorldEdit/Upgrading/6.x to 7.0

From EngineHub.org Wiki
Jump to: navigation, search

This is considered a very major release, with many breaking changes made. Whilst a majority of these changes are developer-centric, a few things will be noticeable to users.

Firstly, this version is only compatible with Minecraft 1.13 and onwards.

The main changes are covered in the following blog posts:

Navigation menu